Jump to content


Photo

IDE open twice - error executing


  • Please log in to reply
1 reply to this topic

#1 Czar

Czar
  • Members
  • 131 posts

Posted 23 July 2017 - 02:51 AM

I tried looking for this topic as I am sure I am not the only who finds this frustrating. However, I couldn't find a thread. If I have IDEs open, one with example code and one with my project. I can only seem to execute the code from one IDE. The other throws an error saying socket in use etc. I tried looking in project options but I couldn't discover a work around. Is it possible to execute multiple projects? If so how do we set it up?

#2 Igor Savkic

Igor Savkic
  • Members
  • 169 posts

Posted 23 July 2017 - 12:56 PM

Try to change manually port in IDE Settings/Server. Most likely this setting is stored in some file or registry, you could detect which one with SysInternal file/registry interceptor. And finally start projects form some batch file where you first set server port and then open project.

I also from time to time work in several projects but I don't use IDE for testing, just compile and run in browser.
  • Jørn E. Angeltveit and Nico Wouterse like this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users