Jump to content
Sign in to follow this  
IElite

Different results when moving away from SMS

Recommended Posts

I was reading this article on Debugging

 

http://smartmobilestudio.com/documentation/debugging-exceptions-and-error-handling/

 

when i tested my latest demo

 

 

http://smsbasicsandbeyond.blogspot.com/2012/06/button-bars-part-ii-toolbar-control.html(dead link)

 

in all the browsers

 

Safari

Firefox

Chrome

IE

 

nonw seem to display my button glphs. They only show if i run it within SMS

 

 

I have place it here for you to see

 

https://dl.dropbox.com/u/73677254/blog/061312/index.html (dead link)

 

 

What am i doing wrong? Am i suppose to deploy theimages differently?

 

Thanks

 

Shane

http://smsbasicsandbeyond.blogspot.com (dead link)

Edited by Bear
Dead links...

Share this post


Link to post
Share on other sites

actually, i used your innerHTML example that you gave me from here:

http://smartmobilestudio.com/forums/topic/toolbar/(dead link)

I went and changed it, tried it, and it worked!

but the changing of those for the ToolbarButton Glyph property still didn't work

Shane
http://smsbasicsandbeyond.blogspot.com/(dead link)

Edited by Bear
Dead links

Share this post


Link to post
Share on other sites

It would seem that both caption and glyph needs to be there. This is not by our design but the HTML button class. It would be easier to just derive a new toolbar from the source and use DIV elements instead

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×