Jump to content

Search the Community

Showing results for tags 'button'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

There are no results to display.

Forums

  • Welcome to Smart Mobile Studio
    • News and Information
    • Pre-Sales Questions
    • Smart In the Media
    • Smart Contests
    • Meta
  • Smart Mobile Studio Discussion
    • General
    • IDE
    • RTL
    • Code
    • Client Server
    • Platform
    • Graphics
    • Deployment
    • Suggestion box
  • Smart Mobile Studio support
    • Support
    • Bug report
  • General Discussion
    • Pascal
    • Delphi
    • Javascript
    • HTML/HTML5
    • CSS
  • Resources
    • Website
    • Download Smart Mobile Studio

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Company name


Position

Found 2 results

  1. Hi. I have this css .TW3Button { display: inline-block; -webkit-box-sizing: content-box; -moz-box-sizing: content-box; box-sizing: content-box; cursor: pointer; border: 1px solid #018dc4; -webkit-border-radius: 3px; border-radius: 3px; font: normal 16px/normal Verdana, Geneva, sans-serif; color: rgba(255,255,255,0.9); -o-text-overflow: clip; text-overflow: clip; background: #007FFF; -webkit-box-shadow: 3px 3px 4px 0 rgba(0,0,0,1) ; box-shadow: 3px 3px 4px 0 rgba(0,0,0,1) ; text-shadow: -1px -1px 0 rgba(15,73,168,0.66) ; -webkit-transition: all 300ms cubic-bezier(0.42, 0, 0.58, 1); -moz-transition: all 300ms cubic-bezier(0.42, 0, 0.58, 1); -o-transition: all 300ms cubic-bezier(0.42, 0, 0.58, 1); transition: all 300ms cubic-bezier(0.42, 0, 0.58, 1); } .TW3Button:hover { background: #0048ff; } .TW3Button:focus { background: #178c19; } .TW3Button:DisabledState { background: #F0DC82; } with this result I've also tried with .TW3Button: Disabled. How to assign any background color to disabled button?
  2. Ricardo

    button click

    Hi. If I insert a TW3Button and assign it an event (by double clicking on OnClick in the object inspector) the onClick event is not triggered by clicking with the mouse or with the finger on the mobile. If I set the focus on the button and press Enter it will fire. I've also tried assigning it to an onclick event in InitializebOject What do I need to add?
×
×
  • Create New...