Jump to content

SFM mode not found


Recommended Posts

  • Administrators

It sounds like the project doesn't load the form file properly.

 

The form in Spartacus is (IIRC) completely empty. So you could try to copy (or save) the pas file seperately. Then remove the current form from the project, and recreate a new form. And paste in the pas code from the old project. The management of the sprites is done by code, but painted on an ordinary form.

 

We're about to release v2.1 and I will double check if the problem is there.

(The automated tests haven't revealed any problems with this unit).

 

 

Link to post
Share on other sites
  • 2 weeks later...

If it were up to us, we would have released it even last month. Though, as we all know, bug fixing & testing can eat up a lot of time easily.

 

At the moment we have basically everything ready (feature freeze is now already about a month  [or even two?] in the past). I'd say a beta can be released every day now...

Link to post
Share on other sites
  • Administrators

@Raat:

 

The beta-release is built and ready to ship.

We will run a few regression tests before we announce it officially (in about 12-14 hours).

 

The corner-cases we have worked on over the last few weeks were too critical - even for a beta. They are now nailed... Hurray!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...