Jump to content
Sign in to follow this  
Czar

IDE open twice - error executing

Recommended Posts

I tried looking for this topic as I am sure I am not the only who finds this frustrating. However, I couldn't find a thread.

 

If I have IDEs open, one with example code and one with my project. I can only seem to execute the code from one IDE. The other throws an error saying socket in use etc.

 

I tried looking in project options but I couldn't discover a work around.

 

Is it possible to execute multiple projects? If so how do we set it up?

Share this post


Link to post
Share on other sites

Try to change manually port in IDE Settings/Server. Most likely this setting is stored in some file or registry, you could detect which one with SysInternal file/registry interceptor. And finally start projects form some batch file where you first set server port and then open project.

 

I also from time to time work in several projects but I don't use IDE for testing, just compile and run in browser.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×