Jump to content

IDE open twice - error executing


Recommended Posts

I tried looking for this topic as I am sure I am not the only who finds this frustrating. However, I couldn't find a thread.

 

If I have IDEs open, one with example code and one with my project. I can only seem to execute the code from one IDE. The other throws an error saying socket in use etc.

 

I tried looking in project options but I couldn't discover a work around.

 

Is it possible to execute multiple projects? If so how do we set it up?

Link to post
Share on other sites

Try to change manually port in IDE Settings/Server. Most likely this setting is stored in some file or registry, you could detect which one with SysInternal file/registry interceptor. And finally start projects form some batch file where you first set server port and then open project.

 

I also from time to time work in several projects but I don't use IDE for testing, just compile and run in browser.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...