Jump to content
Sign in to follow this  
JimKueneman

Prerequisites?

Recommended Posts

Hi, 

  What is the plan for XP?  There is already a lot of chatter about supporting the Mac but what has not been said is there is a reason us Mac users want XP.   All but the top end Mac laptops use dual core processors and any Windows OS past XP make running a VM almost unusable.  Since Vista Windows really must have multiple cores to deal with the background updates and other things.  The dual core Macs come to a completely halt when Windows needs 2 real processors to stay responsive.  

  I am assuming you have upgraded to the latest version of Delphi since they have dropped XP support in their product....

  If you not planning on supporting it you should take it off the list of supported platforms on the webpage.

Thanks,

Jim

Share this post


Link to post
Share on other sites

We were not aware that this was the case. I used Smart with XP less than 2 years ago without problems.
We have not moved up on our Delphi version (although we are planning to do that), so this must be one of Microsofts magical patches that changes library interfaces to force people away from XP. Not sure what I can say, I will look into it ofcourse, but a strange case indeed!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×