Jump to content

'Open in Browser' not working


Recommended Posts

My first look at SMS today. I can compile projects and the html is placed in a www subfolder of the project. I can run these from Execute, Show Files then selecting the main html file. But Open in Browser crashes with a file not found - do I need a real webserver running on my system for this to work? And do I need to copy the files to my inetpub\wwwroot\xxx folder? The options in the Server dropdown are my IP address, my local IP address, and localhost, all plus port 8090.

Link to post
Share on other sites

No, you do not need a web server running on your system. It is built in

 

Maybe there is an issue with your Default Browser - linkage?

 

Try changing your project options.

Project\Project Options\Execution

 

The default should be Internal Browser, but you can change it to say use Custom Browser

 

Link to post
Share on other sites
  • rshotbolt changed the title to 'Open in Browser' not working

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...